Forum Thread: VLC 1.1.9 fixes Critical Vulnerabilities

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Open Discussions

This thread has been marked as locked.
klausus02 VLC 1.1.9 fixes Critical Vulnerabilities
Member 20th Apr, 2011 18:29
Ranking: 89
Posts: 144
User Since: 4th Feb, 2011
System Score: N/A
Location: DE
The new version vlc 1.1.9 is out. Finaly, videolan has fixed the vulnerabilities in libmodplug and in mp4 demuxer!

http://www.videolan.org/vlc/releases/1.1.9.html

http://news.softpedia.com/news/VLC-1-1-9-Fixes-Cri...

May be, some of the secunia officials could give a statement concerning SA41810...?

Thanks Klaus

No one has replied to this thread yet - be the first
This thread has been marked as locked.