Forum Thread: Program doesn't run at all

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

This thread has been marked as locked.
Bwaanaa Program doesn't run at all
Member 21st Apr, 2011 03:33
Ranking: 0
Posts: 1
User Since: 21st Apr, 2011
System Score: N/A
Location: CA
installed PSI ver When I try to run the program, all I get is a big blank window in the middle of the screen that disappears after a second or two and nothing else happens. I assumed it was running in the background but after about 10 minutes I decided that nothing was happening. Tried to run again but same thing. I uninstalled the program twice and tried twice but it always brings up a blank window that disappears in about a second. Also the system locks up after uninstalling PSI. It hangs up after displaying FINISHED but the screen is hung up on the Uninstall program with the PSI program displayed and the Remove button showing. Of course at his stage the program is already uninstalled.

mogs RE: Program doesn't run at all
Member 21st Apr, 2011 07:51
Posts: 6,279
User Since: 22nd Apr 2009
System Score: N/A
Location: UK
If you are an XP user...have you checked the newer FAQ's here.....particularly the latter paras. ? :-

The problem tho' does sound similar to that mentioned in another thread for some users of Windows 7. See Maurice's post here at the bottom of the thread, which may help :-

Please post back with further details....OS so on and so forth.....hope it helps....regards,

Was this reply relevant?

This thread has been marked as locked.