Forum Thread: Internet Connection Problems, 2

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
steve580 Internet Connection Problems, 2
Member 15th Jun, 2011 23:49
Ranking: 1
Posts: 4
User Since: 7th Jan, 2011
System Score: N/A
Location: US
With Win7 on my laptop, cannot get PSI to function. I have the latest version installed. I have followed the helps in FAQ for The Secunia PSI is stuck at 'Verifying Internet Connection..' and won't start. My computer is already set up according to all of the parts of that FAQ down to If that did not resolve the problem either, and you are using Windows XP..., but PSI still does not want to work. What in heck can I do to correct this? I am up a creek without any means of propulsion on this one.

Maurice Joyce RE: Internet Connection Problems, 2
Handling Contributor 15th Jun, 2011 23:55
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Can U confirm:

1. U are not using a proxy.

2. U have actually been in the Registry & checked the default browser is set corrrectly. I ask because any minor error will prevent the connection.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0
steve580 RE: Internet Connection Problems, 2
Member 16th Jun, 2011 00:26
Score: 1
Posts: 4
User Since: 7th Jan 2011
System Score: N/A
Location: US
I have no proxy. Likewise I have not ventured into the Registry. My browser is Mozilla Firefox.
Was this reply relevant?
+0
-0
Maurice Joyce RE: Internet Connection Problems, 2
Handling Contributor 16th Jun, 2011 00:58
Score: 12325
Posts: 9,575
User Since: 4th Jan 2009
System Score: N/A
Location: UK
U really should check the registry entry as per this:
http://secunia.com/products/consumer/PSI/faq/#q9

If that is not exactly as published that could be your issue. If U feel uncomfortable entering the registry I can give more detailed instructions.

Very late in UK so I will do it tomorrow if that is what U want?

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1809 Build 17763.404
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0
Beercow RE: Internet Connection Problems, 2
Member 16th Jun, 2011 02:35
Score: 33
Posts: 34
User Since: 26th Sep 2010
System Score: N/A
Location: US
This worked for me.

You should delete 1 extra (parasite) zone from

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings\Zones\

with pseudo-graphic number, you'll see it before zone number 0. It looks like a L.

P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly.

I forgot to mention, always back up your registry before making any changes.


--
Beercow

Windows 7 Professional SP1 64bit
Amd Athlon IIx4 630 Quad-core
Firefox 11
6GB ram
Was this reply relevant?
+1
-0

joem3lt

RE: Internet Connection Problems, 2
[+]
This reply has been deleted

This thread has been marked as locked.